Sign Up Now FAQ
Signup Now
In order to make a post or to start a new thread and or to interact with other
members of this board, you wil need to create an account first.
If this is your first visit, be sure to check out the FAQ. You have to register before you can post. If you have any problems, please contact us.
Flash a phone to Cricket Wireless Become a supporting member of Cricket Users Forum

 
Welcome to Cricket Users!



Results 1 to 12 of 12
  1. #1
    Junior Member
    Reputation
    Reputation 10
    Join Date
    Oct 2011
    Location
    Lincoln, ne
    Posts
    1



    Stuck restarting on white huawei start-up screen

    I had my phone in my pocket, and when I took it out, it was restarting itself. It turns on, gets to the white huawei greeting screen, turns off and restarts...ever 5 seconds. I've tried a hard reset..but it goes to a screen which says Firmware update 1/2 unpacking...then failed at the bottom with the home screen buttons flashing. What the heck do I do. I had the battery in, took it out, hooked it up to my comp via USB..still nothing. I need this phone...and I'm lost.

  2. Remove this advertisement.
  3. #2
    Senior Member
    Points: 51,481, Level: 100
    Overall activity: 0%
    avenue's Avatar
    Reputation
    Reputation 51
    Join Date
    May 2011
    Location
    New Jersey
    Posts
    2,805



    Did you ever try making any modifications to your device, such as rooting it, or putting on a custom ROM?

    If not, take it to your nearest corporate store. If I remember correctly, I did hear of someone speaking of their phone trying to do an update that was unsuccessful. It looks like that update may have messed up your phone. If that is the case, they should give you a refund. I'm not sure if it will be free or not (it should be, in my opinion) but you should at least get a new (or refurbished) phone out of the deal.

    Please come back and let us know what happened.

  4. #3
    Junior Member
    Reputation
    Reputation 10
    Join Date
    Oct 2011
    Location
    Houston, TX
    Posts
    9



    Solid Pink screen?

    I am having a similiar problem. I am stuck on the initial while Huawei boot screen and I cannot boot into recovery and I'm pretty sure I can't boot into fastboot either because the command prompt says "waiting for device". I've tried using different ports and varying ways of hooking up the usb and battery. I upgraded to 2.3.5 with the online update then attempted to gain root again using a couple different versions of z4root. I think it bricked my phone for good. I'm really hoping I can find a thread somewhere with a fix


    I did manage to get a solid pink screen to show up when I was trying to flash CWM with command prompt. My pc even installed the drivers, but I was still unable to flash anything and I am back to the boot screen after yet another attempt at a hard reset. It updates and installs the firmware successfully everytime, but I've been stuck on the white huawei screen for hours after a successful install. I've pulled the battery as soon as it's done and then rebooted and I have let the system restart with the same outcome.

    I'm thinking that I finally did my phone in....
    Last edited by shouldbeshroomin; 11-22-2011 at 10:21 PM. Reason: To add another problem

  5. #4
    Senior Member
    Points: 18,236, Level: 85
    Overall activity: 11.0%
    indica's Avatar
    Reputation
    Reputation 61
    Join Date
    Nov 2011
    Customer Since
    jan 2011
    Location
    chicago, IL
    Posts
    1,245
    Phone
    samsung Chrono



    you may have bricked it. however i heard rumors the first batch of ascend 2 did not come with proper restore files and would cause such a problem. i recommend going through the warranty process described above

  6. #5
    Junior Member
    Points: 423, Level: 8
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Dec 2011
    Location
    San Diego
    Posts
    7



    It sounds like you rooted your phone and the boat loader is now corrupted. My phone would randomly reboot itself. Sometimes it would boot, other times it would stay on the white screen.

    You need to download the stock rom and unzip, and put the dload file in the root of the SD card and go into recovery by pressing the vol - vol + and power to go into recovery.

  7. #6
    Junior Member
    Reputation
    Reputation 10
    Join Date
    Oct 2011
    Location
    Houston, TX
    Posts
    9



    Yeah I've tried that with the same result. It will install the firmware package and reboots to the white screen. I've tried all the stock files I could find. The Muve Music update and the original firmware. I'm pretty sure I've done everything possible, so now I'm just hoping Cricket will replace it or someone wants to buy it for parts

  8. #7
    Junior Member
    Reputation
    Reputation 10
    Join Date
    Dec 2011
    Location
    cincy oh
    Posts
    4



    my phone is stuck on this screen, and nothing works. it was doing one of its random resets, and just never booted up. stock no update, no nothing.

    noticed that charging light doesnt come on, and phone automatically comes on when plugged in, even without battery.

  9. #8
    Junior Member
    Reputation
    Reputation 10
    Join Date
    Oct 2011
    Location
    Houston, TX
    Posts
    9



    Yeah my phone does that too. Have you tried downloading the dload folder onto your sd card and forcing an update? Didn't work for me, but might for you

  10. #9
    Junior Member
    Reputation
    Reputation 10
    Join Date
    Dec 2011
    Location
    cincy oh
    Posts
    4



    yeah i ended up doing that. phone works but lost contacts, only remember like 1 by memory. sucks, but better than having to go to a corporate store.

  11. #10
    Junior Member
    Points: 423, Level: 8
    Overall activity: 0%

    Reputation
    Reputation 10
    Join Date
    Dec 2011
    Location
    San Diego
    Posts
    7



    Well the stock rom come with a program called "All Backup". You should try to restore everything with that program and never delete the folder on your SD card if you go to a different rom. Use Titanium backup as a secondary backup solution and you can always restore with that on my rom.

  12. #11
    Member
    Points: 2,317, Level: 29
    Overall activity: 12.0%

    Reputation
    Reputation 16
    Join Date
    Nov 2011
    Location
    Tempe
    Posts
    141



    @Vamos, all in all consider yourself lucky! I had this issue and couldnt fix it. Took it to a CS and they couldnt get it fix. Cost $20 for warranty replacement. Got lucky that time cause they didnt have any refurbs so it was basicly a brand new A2.

  13. #12
    Junior Member
    Reputation
    Reputation 10
    Join Date
    Oct 2011
    Location
    Houston, TX
    Posts
    9



    Glad that worked for you, but no dice for me. I have tried EVERYTHING. Word to the not so wise, DO NOT use any version of Z4root on the Ascend II!!!!

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Advertise With Us?
Advertise with us? (Position 1 - Advertise with Us) Advertise with us? (Position 2 - QualityCricketPhones) Advertise with us? (Position 3 - Advertise with Us) Advertise with us? (Position 4 - Advertise with Us) Small Banner